准确率100的技术指标公式

  准确率100的技术指标公式,准确的来说,这个技术指标公式的准确率高达99%哦,但是这个适用于短线操作,所以做短线的可以试试哦,下面一起看看这个公式具体是什么样的吧。

  准确率100的技术指标公式

  VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

  VAR2:=SUMBARS(VOL,CAPITAL);

  VAR3:=HHV(VAR1,VAR2);

  VAR4:=LLV(VAR1,VAR2);

  VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

  VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

  VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);

  VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

  VAR9:=EMA(VAR8,7);

  VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

  VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

  波段买入: IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9

  DRAWICON(波段买入=60,70,1),COLORRED;

  VARC:=HHV(HIGH,9)-LLV(LOW,9);

  VARD:=HHV(HIGH,9)-CLOSE;

  VARE:=CLOSE-LLV(LOW,9);

  VARF:=VARD/VARC*100-70;

  VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR11:=(2*CLOSE+HIGH+LOW)/4;

  VAR12:=SMA(VARE/VARC*100,3,1);

  VAR13:=LLV(LOW,34);

  VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

  VAR15:=IF(VAR14>100,VAR14-100,0);

  VAR16:=HHV(HIGH,34);

  VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

  巫修全制: VAR17, ,COLORYELLOW ;

  VAR18:=EMA(VAR17,5);

  STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0), ,COLORRED ;

  STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1), ,COLOR00FF00 ;

  STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED, ;

  STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1), ,COLOR00FF00 ;

  STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,COLORRED ;

  STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,COLOR00FF00 ;

  VAR22:=REF(LOW,1);

  VAR23:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;

  VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3);

  VAR25:=LLV(LOW,30);

  VAR26:=HHV(VAR24,30);

  VAR27:=IF(MA(CLOSE,58),1,0);

  VAR28:=EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3)/618*VAR27;

  VAR29:=IF(VAR28>100,100,VAR28);

  STICKLINE(VAR29>-150,0,VAR29,3,0), , COLORFF00FF;

  底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;

  STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF;

  先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;

  可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF;

  VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  VARK2:=REVERSE(VARK1);

  VARK3:=SMA(VARK1,3,1);

  波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;

  波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;

  趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),,COLORFF6666,LINETHICK2;

  卖:IF((CROSS(波段鬼,波段王) OR CROSS(波段鬼,趋势线) OR CROSS(波段王,趋势线) ) AND波段鬼>65,90,0),STICK,,COLORFFFF00 ,LINETHICK3;

  RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K1:=SMA(RSV9,3,1);

  DK1:=K1-REF(K1,1),COLORSTICK;

  出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0),STICK,COLORYELLOW;

  DRAWICON(出手就赢>0,50 ,1);

  买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3;

  STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,;

  DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;

  DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,;

  nlsh101,好及时把握行情,免费获得宋博士的课程一套。技术指标公式还是很适合一些做波段操作的朋友,更多技术指标公式,欢迎关注微尚时代网哦。

相关推荐:

通达信超精准卖点指标公式

最精确的短线抄底逃顶指标公式是什么?

最神奇的主图买卖指标公式有哪些?



以上就是小编为您带来的“准确率100的技术指标公式”全部内容,更多内容敬请关注深圳股票配资平台!

标签: 股票指标

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:https://www.aiidol.com/peizipingtai/9741.html

股票知识

  • 50etf期权
  • 股市分析
  • 开元投资股吧
  • 天山生物股吧
  • 波导股份吧
  • 比亚迪股票
  • 奋达科技股吧
  • 杭州解百股吧
  • 南京中北股吧
  • 万家乐股吧
  • 股票代码
  • 000423股吧
  • 双钱股份股吧
  • 涨幅
  • 600861股吧
  • 易配资平台
  • 国金证券股票
  • k线图
  • 联环药业股吧
  • 长城电脑股吧
  • 凯迪电力股吧
  • 美都控股股吧
  • 600265股吧
  • 配资炒股
  • 配资一家天下
  • 旭胜配资
  • 莫高股份吧
  • 川化股份股吧
  • 桂林三金股吧
  • 大杨创世股吧
  • 鲁西化工贴吧
  • 天业吧
  • 东宝生物股吧
  • 合肥三洋股吧
  • 鑫龙电器股吧
  • 基金估值
  • 天利高新股吧
  • 炒股秘籍
  • 600652股吧
  • 红黄蓝股价
  • 创业板股票
  • 炒股新手
  • 期货
  • 山西股票配资
  • 成飞集成吧
  • 配资之家
  • 煤气化股吧
  • 点牛股配资
  • 东方市场股吧
  • 羚锐制药股吧
  • 000930股吧
  • 深高速股吧
  • 第一医药股吧
  • 000931股吧
  • 中国远洋股吧
  • 配资门户一家天下
  • 耀皮玻璃股吧
  • 风帆股份股吧
  • 山东威达股吧
  • 金城股份股吧
  • 新南洋股吧
  • 冀东水泥吧
  • 上工申贝股吧
  • 宜科科技股吧
  • 宜华木业股吧
  • 超日太阳股吧
  • 大连港吧
  • 润邦股份股吧
  • 股票入门知识
  • 平仓
  • 熊市
  • 炒股网
  • b股开户
  • a股开市
  • 巴菲特
  • 沪指
  • 新三板
  • 58配资
  • A股
  • 分红
  • 股指手续费
  • 000555股票
  • 微交易鑫东财配资
  • 新手如何炒股
  • 散户炒股
  • 美欣达股票
  • 福瑞股份股票
  • 股票爆仓
  • 期货配资114
  • 海通证券
  • 煤炭股
  • 环保板块股票
  • 市场
  • 亏损
  • 十倍配资
  • 抄股
  • 600545股票
  • 炒股指
  • 象屿股份股票
  • 股票分析论文
  • 中能电气股票
  • 普利特股票
  • 云计算股票
  • 江海股份股票
  • 南京化纤股票
  • 时代万恒股票
  • 同德化工股票
  • 海南旅游股票
  • 和佳股份股票
  • 步森股份股票
  • 601390股吧
  • gpu概念股
  • 疯牛说股
  • 股票600748
  • 股票002510
  • 600890股吧
  • 600748股吧
  • 证券配资
  • 配资杠杆
  • 配资行业查询
  • 配资盘
  • 配资帝国
  • 天津配资
  • 保定股票配资
  • 股票配资返佣
  • 配资查询114
  • 配资巴士
  • 翻翻股票配资
  • 期货配资排名
  • 翻翻配资
  • 360配资
  • 配资网站
  • 配资论坛
  • 炒股
  • 控股
  • 鑫东财配资
  • 行情
  • 汇率
  • 配资查询
  • 配资流程
  • 配资技巧
  • 配资股民
  • 深圳股票配资